• Oberin playing with the emulated Mac OS 10.6.8 is not a problem. Its working fine on Win 7 64 Bit and Win 10 64 Bit thanks Ariki and his Instruction Guide.
    Unfortunately I have the problem when I try to make screenshots with cmd & shift & 3 (or with 4 I get the selection cross and can do a selection) that I hear the shot of the screenshot but I don't get a file - even not a temporary file (that I could paste into e.g. word or a picture program). I tried something from the net like using Tinker Tools 4 (for OS 10.6 - you can even tune up which file-type like jpg, png, pdf should appear and where the picture will be stored like at the desktop) or deleting the regarding file:
    Nothing makes the change. Also deleting the file with reboot or relogging and letting OS X re-build this file hasn't an effect.

    Does someone have a clue about this problem and a solution? 

    I loved to make sreenshots while fighting on RTQs or at special moments in Oberin. It was really very simple to do.
    Would very appreciate it to have it back smile

  • Got it. A GM gave me the idea to solve it by the VMware-side. Its easy: Ctrl & Alt & PrtScr will allow to make full Screenshots (via VMware) and you can decide where it should be stored. Click the menu bar of VMware: Edit => Preferences => Workspace => "Save Screenshots to: ..." Here you can choose also the location like e.g. the Shared VMware Folder (for Mac and PC).
    Well however its still strange that this good old screenshot function doesn't work on the client Mac OS System.

    Thanks to the GM Quiin!

  • I have a feeling the issue is with the OSX image itself. I remember the first image i made, Mac OSX screenshot worked, however, the next tiem i made a OSX image, it did not. Im not entirely sure what caused this issue, however, VMWare can take screenshots and i am glad you worked that one out. When i told you F9, it captures that moment on the VMWare for you to revert back to later.,.. A screenshot for the state of the emulation so to speak.