Forums
(demo)
(demo)
7 months ago

fuinharlz

Ariki, is there any chances to get another host for the files? Problem is that now mega.co.nz requires you to be a paid user to download files larger than 1gb (or to leave your computer turned on for 5 hours of waiting every 1.5gb to continue. This means at least 23h with the computer runing just to make this download.)
 
Honorable
Honorable
7 months ago

Rivvyre

bump
 
Honorable
Honorable
7 months ago
Hello there...

I have a highly modified Windows 10 and I get BSOD when trying to install. It is about 90% installed until the crash happens.
So do you have any idea if any of the "windows features" needs to be turned on for vmware?

I had all virtual machine services shut off, but I did turn them back to their original state.

Do you know if anyone else successfully installed this on windows 10?
 
Respectable
Respectable
7 months ago
@Satyricon,

I helped someone get it to run a while ago, and that was on windows 10 if I remember right.

If it's the vmware that's not working, like the actual vmware program, you may want to look for a solution on their forum for a modified win10 like yourself.

Another option could be to look for a different vmware program and/or different method of unlocking the vmware to have 10.6.8 run on it.

Try looking into my guide for 10.6.8 on newer macs, that method should also work for windows, but you'll need a python interpreter.

Also, if you tried installing the vmx file and it failed, don't try to re-install using the same vmx file, there's a chance that it got corrupt and won't work anymore (previous person's error)
 
Noble
Noble
7 months ago
Edited Tue Aug 16 2016, 09:37pm by Flingee
fuinharlz: I hung also at this point of Arikis link. After 5 sec you can click on "skip this ad" in the right upper corner. The right link / "mega" download site appears then. Its completely free. Something else: I installed this "Mega" Firefox-AddOn (after the download you can easily remove this AddOn).

Satyricon: Arikis description works also for Win 10 (have a Home 64 Bit Version with with actual build). I installed it and it works fine. Afaik you need no special features.
 
(demo)
(demo)
6 months ago
Edited Fri Aug 26 2016, 04:28am by DarkWolven
Hi I used the Windows Tutorial i did the steps one by one when try to power on the virtual machine it flashes from black to apple logo over and over.



I get error
Cannot connet virtual divce ide0 0 beasuse no corresponding device is available.

 i clicked yes and get the problem above.

I use Win 10 64 bit bios setting is enabled
Thanks


 
Noble
Noble
6 months ago
Edited Fri Aug 26 2016, 05:50am by Flingee
I googled just about this problem. Check this please: before you start up the Mac System try to get the right DVD/CD of your host System (Win 10 - 64 Bit) in VMware running. You are able to change that in VMware...

CDPrefs

 
(demo)
(demo)
6 months ago
Edited Sat Aug 27 2016, 04:02am by DarkWolven
not workng

i have blu-ray drive
 
Noble
Noble
6 months ago
Edited Sat Aug 27 2016, 11:20am by Flingee
Well did you try different settings? You see also the SCSI + the IDE combo-box (click at the right side at the triangle => you are able to choose another path) and maybe even mark the legacy emulation?
Maybe try to unmark Connected with also unmarking Connected with power on the BlueRay-Drive?

Another thought: are you sure your hard drive (of the choosen location of the VMware Mac OS 10.6.8-File) is the right one in VMware?
 
(demo)
(demo)
6 months ago
Edited Sun Aug 28 2016, 01:36am by DarkWolven
tried all paths. but now i get this on vmware srceen Attempting to start up from EFI Internal Shell (unsupported option) unsuccessful ETi network 

sorry for all the pain
 
thanks
 how do i remove all steps in tourtal if want to start over?