Forums

  • NOTE: Don't use "Oberin.sit" on SheepShaver Desktop.  That is an outdated Client/CC.  Open Oberin through "macos9"-> "Applications" ->"Oberin Client"


    Connectivity Issues


    Sitting there thinking: Help! Character Creator says its offline?

    Please read through these first.

    Note: Sometimes in SheepShaver, the Character Creator will say it is offline the first time you open it.  Open it several more times after this to make sure you do have an issue.

    1. Troubleshoot Internet Connection.


    In SheepShaver, there should be an application, (From memory - Netscape), that allows you to surf the internet.

    Please launch that application and see if you can connect to Google.com and then even Oberin.com
    (Oberin.com will not look right in the older browser that is released with SheepShaver.)

    If you cannot connect to any website, please go to 2.

    ---------------------------------------------------------------------------

    2. Double Check SheepShaver Preferences.


    You will need to check the SheepShaver preferences to make sure you have set the Networking connection correctly.  Navigate to the Preferences where is asks about network connection, and confirm you have typed i SLIRP.

    If not, update it, save the prefs and re launch SheepShaver with the new settings.  If you have issues, please start at 1 again.

    If the settings are correct, please try number 3.

    ---------------------------------------------------------------------------

    3. Firewall - Could be blocking the connection.


    Turn off your Firewall for testing purposes -

    If you are using Windows, you may need to disable both the Firewall in the antivirus, and the Firewall built into windows.  Once you have done this, try to connect once again.  If there is still an issue, try to turn the firewall off in your router.  Each time you turn a firewall off, try step one again.  This might let you use the connection through the browser, but still might not let you connect to Oberin.  If this is the case, go to troubleshoot 99.

    Mac, turn all Firewalls off, and try as above.

    Please make sure you re-enable the firewalls once you have finished this step.  Add execptions if you can connect while the firewalls have been disabled.

    ---------------------------------------------------------------------------



    99 - Give me more information.


    Please post the following information.

    OS: (Windows 7, Windows 8, Mac OS X 10.9, ect)
    Internet Connection: (Wireless/Wired/Dialup)
    Firewalls/Anti Virus: (Little Snitch, AVG, Avast!, ect)
    Connection to websites in step 1: (Yes/No)
    Additional Information: (Anything you may has noticed)

    ---------------------------------------------------------------------------



    There will be more trouble shooting numbers to come, these ones are just off the top of my head.
    ---------------------------------------------------------------------------


    Other Issues

    1. Mouse Lag in Oberin

    If the mouse is "Lagging" in Oberin, then increase the "Window Refresh Rate" to 60Hz

    ---------------------------------------------------------------------------


    2. Sheepshavers Resolution is small!

    You will need to change the resolution for SheepShaver to have it at the max screen size of your monitor.
    To do this, do the following:
    SheepShaver settings -> Graphics/Sound:
    Change the Width and Hieght to Maximum.

    Launch SheepShaver, on the left hand side of the screen, you will see a small tab, click on that.
    About halfway through, you will see a small screen with White and gray checkers, click on that and select your monitors resolution.

    ---------------------------------------------------------------------------

    3. DiskImg won't extract!

    The server that Oberin.com is hosted on can cause issues with large downloads.  If you are one of the unlucky ones to get such an issue, i have moved the download to an external link:
    Download DiskImage.zip
    ---------------------------------------------------------------------------


    "The CD-ROM driver file "C:\Windows\system32\drivers\cdenable.sys" is missing"

    This is normal, I did not add the driver for the CD ROM as it is not needed to play Oberin.

    ---------------------------------------------------------------------------




     

  • Okay!

    Step 1: I was able to connect to google through netscape.
    Step 2: Double checked preferences, network is indeed using slirp.
    Step 3: Disabled firewall restarted SheepSaver. Error Message: "Sorry, the Charactre Creator is off right now. Try again later."

    Information.
    OS: Windows 7, using SheepSaver
    Internet Connection: Wireless
    Firewall: Standard Windows, and Microsoft Security Essentials for Antivirus.
    Connection to websites in step 1: Yes
    Additional Information: Probably irrelevant but I get a cd-rom driver file error when I start sheepsaver, and then it boots normally.

    "The CD-ROM driver file "C:\Windows\system32\drivers\cdenable.sys" is missing"
     

  • An update for others.

    Found out that SheepShaver MacOS9 image has Oberin.sit on the desktop of an outdated client. Please do not use this, it may be why most have been having problems! Instead, access Oberin through "macos9" -> "Applications" -> "Oberin Client"
     

  • New one for you Ariki:

    http://imgur.com/KYTO5nC

    And as you know, it was working just fine last night...

    I closed it down and tried restarting, no luck.

    I am, of course willing to completely wipe and re-install, but I'm wondering if you know why this might be happening, or how to fix it? Maybe will help others if this starts happening to others as well.
     

  • Hmm, can you contact me over AIM please.
     

  • Hey Ariki, I know you're knocked out for a bit but I just wanted to record this while I'm thinking about it.

    Other than the occasional "Sheepshaver has stopped working" error that can occur infrequently and requires a reboot of sheepshaver (which can be scary when you're in the middle of combat...), I've been experiencing another occasional occurance that similarly tabs me out of oberin (but still in sheepshaver) and significantly lags the game throughout its duration.

    http://imgur.com/v8p5gHY

    There appears to be some scheduled indexing of the macos9 hard drive that is going on and I'd love to know how to stop that from happening in the future. The latest even occurred when I was fleeing from a horde or angry monsters, and resulted in my death and loss of several pricey items in my possession. It happens, it's no big deal, life goes on. But if I could disable that feature I'd rest easier.
     

  • The indexing begins every day at midnight. I just press cancel right away and it stops, but yeah it would be nice if it could be disabled.
     

  • Oberin SheepShaver client is not working for my Windows 7 hp PC


    Step 1: I wasn't able to even start the SheepShaver emulator because of "The CD-ROM driver file "C:\Windows\system32\drivers\cdenable.sys" is missing"


    Step 2: Can't follow "guide" JPEG image in "Setup" folder of SheepShaverWindows follder to manually activate SheepShaverGUI because of "libglib-2.0-0.dll is missing from your computer"


    Step 3: There's no Step 3 at this point beyond the first two steps


     


    Can anyone help a brother out?

     

  • The CD-ROM driver wont effect it at all, sheepshaver wil still run, i just didnt add the file required for it since the cd rom isnt needed in sheepshaver.

    As for the sheepshaver GUI issue, there should be a setup file somewhere in the directory (Cant remember which one its call since i havnt used sheepshaver in a long time) but you need to install that software to allow sheepshaver GUI to run.

    (Called something along the lines of SDL Library)
     

  • At first, whenever I ran the SheepShaver application, it would give me the missing CD-ROM file message. After I clicked "Ok", It would bring me to a gray emulator screen with an image of a memory card in the center and an exclamation point flashing in the center of that.


     


    After I figured out my technical problem with the "Read me first!" document, I installed "gtk+-2.10.13" and went through all of the steps in the "guide" JPEG image as instructed. Now, whenever I run the SheepShaver application, it still gives me the same missing CD-ROM file message, but won't even start the emulator/bring me to the gray screen with the flashing exclamation memory card at all. 

     

Moderator(s): arikitest